500 Sr1 ajokaapelit

Maasturisti

Ylläpito
Keskustelun aloittaja
7.9.2008
3 005
23
38
Espoo
Napsahti vissiin etupolkimen vaijeri poikki.

Täytyy vissiin vaihtaa :roll: Pihassa napsahti ja oli tilaa peruutella lähtöruutuun. MIetin että tilanne olisi mennyt jännäksi jos olisi napsahtanut ajorampeilla tai muutoin kaivurin kanssa kikkaillessa.

MInkähänlainen operaatio olisi hydraulisen 523-530 mallisen ohjaussysteemin laittaminen nykyisen tilalle?

Menovinkkejä vastaanotetaan.
 

Leppis

Ylläpito
2.10.2008
2 862
226
63
Polkimet voi vaihtaa uudempaan, mutta en osaa sanoa kuinka työläs/hinnakas operaatio on.
Mulla oli vanhassa 530 vaihdettu nuo ostaessa.

Hyvä kun katkesi niin ettei hirttänyt kiinni! :) ai niin ei ollakaan Toyotan keskustelupalstalla!
 

Maasturisti

Ylläpito
Keskustelun aloittaja
7.9.2008
3 005
23
38
Espoo
Yksi vaijeri siellä vain oli.

Vaijerin takimmainen vaipan kiinnitysmutteri oli tärissyt pois ja näin kone kulki vain toiseen suuntaan ja pedaalit olivat heikunkeikun:


Mutta ei niin pientä vikaa ettei siitä korjaamalla isompaa saisi. Onnistuin murtamaan vaijerin vaipan kiristäessäni sitä siten että paketti oli ohjurissa kiinni. Kun se tuntui hankalalta irroittaa ja oli ne lenkitkin kauempana.


Sitten päästiin irroitus puuhiin. Omistin joskus Citroen Cx henkilömobiilin ja siinä oli lähes yhtä hankalia osakokonaisuuksia. Tuo ohjaamon pään vaijerin irroitus oli nimittäin varsin voimistelullinen toimenpide.
 

Liitteet

Maasturisti

Ylläpito
Keskustelun aloittaja
7.9.2008
3 005
23
38
Espoo
Juu, Vainikalta aamulla kaapelinostoon. Onneksi varauduin henkisesti että vaijerilla on hintaa ainakin 50 euroa sillä se maksoi 160 eur. Olisi kuulemma kannattanut purkaa polkimet, niin irroitus olisi sujunut helpommin. Noh pitää muistaa kasatessa. Valuuttakrammpia helpotti hetkellisesti tieto siitä että vanhanmallisen eli mustan kaapelin vaihtajat ovat liikkeellä noin 500 tunnin paikkeilla, kun uudemmalla keltaisella mallilla hurruutellaan toista tuhatta tuntia. Näin kaapelini oli periaatteessa laina-ajalla, joka tietona lievittää hivenen.

Edit: Nyt on kaapeli paikallaan. homma oli hivenen helpompi kun irroitti polkimet. pedaalit oli kahdella pultilla kiinni etupellissä. Kamera jäi tietenkin matkasta, joten nyt on jaossa vain mielikuvia kasauksesta. Uudessa vaijerissa oli paremmat säätövarat. kiinnitin etupään valmiiksi polkimiin niin että säätö oli puolenvälin paikkeilla ja sillä taktiikalla paketti meni paikalleen melkein heittämällä :)

Edit2. Ja tarinan opetus oli että joskus kannattaa tätäkin osaa vilkaista ja laittaa vaikka kierrelukitetta karkaileviin muttereihin.
 

gravedigger

Jäsen
24.5.2011
106
0
16
Minun 528+ ei nyt liiku kun eteenpäin, olin kuulevinani jostakin pienen napsahduksen kun kone ei enää pakittanutkaan ja vasen pedaali on ihan hervoton. Voisiko olla kyseessä sama vika? On nyt tullut purettua lattiapellit ja vasemman puolen takapellit pois sekä etupelti, mutta silmämääräisesti kaikki näyttäisi olevan kunnossa. Ainut vaan että oikeaa pedaalia painettaessa konehuoneessa linkkunivel liikkuu kyllä, vasempaa painaessa mitään ei tapahdu. Luulin jo pikaisesti pähkäiltyäni että vaijerin keskitys olisi päässyt luistamaan niin paljon ettei kone liiku taaksepäin, mutta kun ei... Siis voiko vaijeri olla sökö vaikka kone liikkuukin vain toiseen suuntaan?
 

Maasturisti

Ylläpito
Keskustelun aloittaja
7.9.2008
3 005
23
38
Espoo
Polkimet irtoaa etupellin alta paljastuvien pulttien avulla, näin saat koko paketin ihmeteltäväksi ja tarvittaessa vaihto on helpompaa. Tarkista että vaijerin vaipan molemmat kiinnitysmutterit ovat paikallaan sekä moottorin että polkimien päässä. Kiristele vaippa tarvittaessa äärimmäisellä kohtuudella ettei jenka mene poikki.

Säätösysteemi tankin puolelta on saattanut myös löystyä, ohjekirjassa on kuva ja menovinkki kiristämiseen. Avaa säätö mötikän ruuvit ja kokeile onko sivusiirroilla vaikutusta. Kannattaa jättää koneen ympärille tilaa, kun säätelet, se ei nimittäin pysy paikallaan säätelyn aikana.
 

Maasturisti

Ylläpito
Keskustelun aloittaja
7.9.2008
3 005
23
38
Espoo
Avaa säätöä ja siirrä mötikkää löysän polkimen suuntaan.
 

Maasturisti

Ylläpito
Keskustelun aloittaja
7.9.2008
3 005
23
38
Espoo
No sitten ei auta kuin avata vaijeri takapäästä ja kokeilla heiluuko vaijeria vetelemällä polkimet. Ja jos heiluvat, pitää vaippa keskittää uudelleen niin että polkimet ovat suunnilleen vaaterissa ja sen jälkeen tehdä hienosäätö tankin puoleisesta mötikästä.
 

gravedigger

Jäsen
24.5.2011
106
0
16
huoltoon oltu yhteydessä ja epäily oli että vaijeri on poikki koska pystyy työntämään, muttei vetämään.. Kunhan pääsen työmaalta niin pitänee purkaa vaijeri pois. :)
 

gravedigger

Jäsen
24.5.2011
106
0
16
Jep. Oikeassa olivat huoltoliikkeessä, poikkihan se vaijeri oli.
Ja ennenkaikkea kiitokset Maasturille hyvistä vinkeistä ja neuvoista, auttoivat todella paljon purkaessa osia pois. Ja voin suositella kaikille jotka joutuvat tämän operaation tekemään että ensimmäiseksi pedaalit irti niin tulee jo kohtalaisesti tilaa tehdä remonttia. Olipahan hyvä syy purkaa koneesta kaikki pellit irti ja putsata samalla koko kone myös sisäpuolelta.. :mrgreen: voi luoja sitä lian, kuran, hiekan ja ylimääräisen rasvan määrää mitä ihmiset koneeseensa tunkevat.. :twisted: onneksi painepesurit on keksitty, tosin niitäkin kun pitäisi myös joskus käyttääkin..
 

gravedigger

Jäsen
24.5.2011
106
0
16
Nyt on ajokaapeli vaihdettu ja taas toimii :mrgreen: Aika lailla jytäkämpi tämä uusi keltainen kaapeli. En vaan saanut polkimia säädettyä samalle tasolle..?
Huoltoliike epäili että "konehuoneen" keskitysmekanismista on jousi kulahtanut niin paljon että säätäminen ei onnistu sen takia. Eikös tuolla keskittämisellä säädetä vaan että kone kestää paikallaan, ei pedaalien tasoa? Nyt kun kone on paikoillaan niin kaasupoljin on n. sentin korkeammalla. Säätövinkkejä kaivataan..
 

Maasturisti

Ylläpito
Keskustelun aloittaja
7.9.2008
3 005
23
38
Espoo
Vaipalla karkeasäätö niin että polkimet ovat suunnilleen vaaterissa ja mötikällä hienosäätö. Mullakin taitaa sentin pedaalit heittää.

Laitoin edestä vaipan n. Puoliväliin jenkaa ja meni sillä riittävän kohdalleen.

Kun siirtelet vaippaa, niin älä kiristä jenkaa poikki.
 

gravedigger

Jäsen
24.5.2011
106
0
16
Ok. Etupäässä säätö ei tainnut olla läheelläkään puoltaväliä... Siinä varmaan vika... Pitänee huomenna tutustua paremmalla ajalla. Mitenkäs takapään säädöt?
 

Maasturisti

Ylläpito
Keskustelun aloittaja
7.9.2008
3 005
23
38
Espoo
Takapään kiristelin suoraan siihen miten se etupään säädön jälkeen jäi.
 

gravedigger

Jäsen
24.5.2011
106
0
16
Taas täytyy todeta että paras sivusto mitä on Avantisteille olemassa! :mrgreen:
Säätelin ajokaapelin noiden ohjeiden mukaan ja avot: pedaalit samalla tasolla, kone kestää paikoillaan ja aikaakin kului koko remontissa peltien purkua myöten tasan puoli tuntia. En tahdo edes kuvitella sitä aikaa joka olisi kulunut ilman ohjeita kiroillessa ja säätäessä...ja säätäessä....
Siis jos en jotain itse heti tiedä tai keksi niin tiedänpä miltä foorumilta kysyn neuvoa :mrgreen:
 

gravedigger

Jäsen
24.5.2011
106
0
16
jatketaan nyt saman aiheen alla; kaapelin vaihdon jälkeen kuulostaa kun etupään ajomoottorit joutuisivat kovalle kuormitukselle ilman kuormaakin. Siis tyhjiltään kiihdyttäessä keulasta kuuluu normaalia kovempi 'surina', sama toistuu kumpaankin suuntaan. Tätä ongelmaa ei ollut ennen kaapelin vaihtoa. Tasakaasulla ajessa surina häviää mutta esim.ylämäkeen ajaessa surina vaan lisääntyy, ja kovaa..?
 

Samankaltaiset keskustelut