Paalari

Jäsen
Keskustelun aloittaja
27.9.2008
172
0
16
520 lopettanut hehkuttamisen. Senparemmin ei ole vielä kerennyt tutkimaan syytä.
Onko noissa ollut jotain vikoja.
Hehkuvalo kyllä palaa kojelaudassa, pitänee ensitöiksi katsoa tuleeko virtaskaa tulpille saakka.
Onko siellä relettä välissä, vai kulkeeko kaikki hehkutusvirrat virtalukon läpi.
 

Leppis

Ylläpito
2.10.2008
3 378
536
113
Moron "Paalari"
Relettä ei ole välissä. Suoraan avaimesta toimii.
Merkkivalo pelaa samoista kärjestä. Helppo katsoa tuleeko tulpille sähköä.
Olisiko ravistellut johdon irti.
 

Paalari

Jäsen
Keskustelun aloittaja
27.9.2008
172
0
16
Näköjään tulee virta tulpille asti.
Taitaa sittenkin olla polttoaineongelmä ja päästää liemiä linjasta takaisin tankkiin.
Oliko tuossa sähköinen siirtopumppu, jos niin ei ainakaan mitään naksutusta pidä.
Jokatapauksessa virrat oli jonkunaikaa päällä ennen starttia ja heti hörähti käyntiin.
 

Maasturisti

Ylläpito
7.9.2008
3 047
59
48
Espoo
Mulla oli joskus tankilta lähtevä pa letku hapertunut huomaamattomasti niin että hori ilmaa tms. Letkun vaihdolla parani ja maksoi muutaman euron.
 

pleh

Jäsen
28.3.2013
712
192
43
?? ---> ??
Maasturisti sanoi:
Mulla oli joskus tankilta lähtevä pa letku hapertunut huomaamattomasti niin että hori ilmaa tms. Letkun vaihdolla parani ja maksoi muutaman euron.

Samaa vikaa esiintyi aikoinaan minulla diesel autossa. Letkut näytti täysin ehjiltä, mutta vaihdon jälkeen pääsi matkakin jatkumaan...
 

Leppis

Ylläpito
2.10.2008
3 378
536
113
Paalari sanoi:
Oliko tuossa sähköinen siirtopumppu
Sähköpumppu sun koneessa, vanhemmissa oli vielä dieselmoottori vetoisia.
Siitäkin voi katsoa tuleeko sähköä!?
 

sakarivo

Jäsen
14.11.2015
27
1
1
Kysymyksessä ei ilmene minkä ikäinen kone on kyseessä, mutta vaikka olisi kyse sr2 koneesta niin sähköpumppu ei ole itsestään selvyys.

Mun oma kone oli 520 sr2 2008 ja siinä oli johtosarjassa fuel pump johto tyhjillään, siististi nipussa muiden optio varusteiden johtojen kanssa.

Laitoin tarvike sähköpumpun siihen valmiiseen johtoon niin loppui käynnistys ongelmat.
 

Paalari

Jäsen
Keskustelun aloittaja
27.9.2008
172
0
16
Nyt vasta kerkesin perehtymään tuohon. Hehkua kyllä syyttäisin.
Hehkuttaessa tulpille ei tule kuin reilu 10V jännitettä.
Kun syöttöjohdon irroittaa tulpista niin siitä löytyy normi reilu 12v.
Onko noista virtalukkoja mennyt, jotenkin tuntuu ettei laskisi tarpeeksi läpi kun on hehkukuormaa päällä.
 

Leppis

Ylläpito
2.10.2008
3 378
536
113
On ollut kiireitä sitten, paalien kuivatus hommia?
Voihan se vika olla virtalukon pohjassakin. Vedä suoraan johto akulta hehkuille ja katso tippuuko jännite vielä?
Voisin tietysti omasta koneesta mitata kuinka paljon tiputtaa jännittä hehkuttaessa. Kyllä ne paljon kuitenkin haukkaa virtasia!
 

repa

Moderaattori
13.3.2010
315
8
18
Alkaisko akku olla jo parhaat päivänsä nähnyt? Huonossa akussa jännite romahtaa reilusti kuormitettaessa. Tietysti jos startti jaksaa pyörittää normaalisti, niin akku lienee kuitenkin kunnossa.

Liitä Avantin akun rinnalle toinen hyvä akku kaapeleilla, jos sellainen nurkista löytyy, ja mittaa jännite hehkutettaessa.
 

Paalari

Jäsen
Keskustelun aloittaja
27.9.2008
172
0
16
Akku on kyllä alkuperäinen, siis vuodelta 2008.
Pirun hyvin se on kestänytkin, vähän laiskasti taitaa kyllä jo pyörittää.
Pitää testata väkevämmän patterin kanssa.
 

exjko

Moderaattori
24.2.2009
1 184
104
63
samaa vikaa...

520 starttaili viikonloppuna aamusella niin normisti kuin voi -12 asteen pakkasesta ilman lämmitintä. Tein vähän hommia ja sitten olin tunnin tauolla. Enääpä ei lähtenytkään (-6 pakkasta), mutta kun käytti lohkolämmitintä 10 minuutia niin johan hörähti.

mittaamalla koitin selvittää, että hehkutulpille ei tule jännitettä. Ehdin myös sen verran tutkia, että löysin oikean sivumuovin takaa kolme releen näköistä. Yksi oli ' Lamp Timer' ja se on varmaan hehkun merkkivalon viive, mutta mielestäni siitä ei lähtenyt piuhaa hehkutulpille. Ei siis piipannut. Tai sitten se oli poikki, mutta ei tosin väri/kokokaan ihan mätsännyt.

Eli seuraavaksi tarttis sitten varmaan tutkia sitä virtalukkoa, jos kerran relettäkään hehkulla ei ole. En muista että naksahtaisi kun hehkuttaa. Virtalukko alkaa kyllä olla finaalissa, avain takeltelee aika lailla. Muut releet olivat 'päärele' eli se naksahtaa kun kääntää avaimesta virrat päälle. Keskimmäinen rele oli kai öljynlauhduttimen ohjaus 'oil cooler'
 

Leppis

Ylläpito
2.10.2008
3 378
536
113
Tosiaankin, ei siinä ole mitään starttirelettä, paitsi se ajastinrele hehkun valolle.
Ruskea johto menee suoraan virtalukolta ensimmäisen hekutulpalle.
Soitit sunnuntaina tiukalla nuotanvetohetkellä ja mulle tuli siinäkohtaa aivopieru.
 

exjko

Moderaattori
24.2.2009
1 184
104
63
1613480311115.png

hehkujen syöttöpiuha, oliskohan punainen vai onko siinä raita?

1613480310783.png

yllä 'releet'

1613480425557.png

'nition' -kaapeli saattaisi olla menossa virtalukolle. Mutta parempaa kuvaa ei tullut otettua. Voi olla, että tuossa nipussa on se hehkujohtokin...
 

Liitteet

  • 1613480260940.png
    1613480260940.png
    89,5 KB · Katsottu: 19

Leppis

Ylläpito
2.10.2008
3 378
536
113
Kaavion mukaan onkin punanen/musta raita tuo hehkujohto.
Noi releet, vasen päävirtarele, keskimmäinen flektin rele ja oikea ajastin rele hehkun valolle.
 

exjko

Moderaattori
24.2.2009
1 184
104
63
tuon nipun alapuolella näyttäs olevan toinenkin pu/mu piuha. Tai ne voi olla samaakin, kuva on vähän sivussa.

tuli myös mieleen, että rysäytin silloin pihakivien reunaan kauha maassa ja hieman pompsahti. Ehkä piuha irtosi/katkesi siinä rytinässä. Tutkin kun ehdin taas koneen lähelle
 

exjko

Moderaattori
24.2.2009
1 184
104
63
tuommoisia piuhoja oli virtalukossa. Liittimet on kuvassa irti

1614096216909.png

ei toi punamusta välittänyt 12V:tä hehkulle asti. Menee melkein koko matkan suojamuovissa, eikä kai pitäisi olla liitoksia välillä. Taitaa olla poikki jostain vaikka keskinivelen kohilta.


Keksin sitten uuden hehkutustyylin...


Tökkää piuhan hetkeksi paikasta A paikkaan B...

1614096129748.png



P.S. laturin napa on kyllä tosi lähellä pakoputkea. Pitäisiköhän siinä olla joku suojakumi? Tulee äkkiä polttomerkitty, jos erehtyy lykkäämään vasemman käden nimettömän tuolle kohtaa, ainakin 'ei sinkuilla'
 

exjko

Moderaattori
24.2.2009
1 184
104
63
ja sitten, ei huoltoa ilman dämitsiä.... Tarkastelin tosiaan tuota hehkuongelmaa ja kun se ei selvinnyt niin laitoin kyljen kiinni. Lähdin siistimään pihaa. Parin minuutin kuluttua alkoi tuoksua oudolta. Joten tuli sitten mieleen että menikö joku vikaan.

Menihän se

1614096601320.png



siihen se suli kiinni....
 
Samankaltaiset keskustelut

Samankaltaiset keskustelut