Videot

lajaatena

Jäsen
Keskustelun aloittaja
29.10.2009
672
24
18
Etelä-Suomi
Voiko joku auttaa, miksi koneessani ei näy avantin sivuilla työlaitteista otetut videot, aikaisemmin kyllä on näkynyt
 

linna

Jäsen
4.8.2009
92
0
6
Kyllä tuo vika taitaa olla siellä palvelimen päässä, koska itsellänikään ei näy kotikoneella, eikä työkoneella.
 

Leppis

Ylläpito
2.10.2008
2 858
223
63
Olisiko ollut huolto katkos..nyt ainakin mulle näkyy.
 

Maasturisti

Ylläpito
7.9.2008
3 005
23
38
Espoo
Varmaankin saittia järjestetään uudelleen, olen kuullut huhun kokonaan uudesta kuormaintyypistä, joka on varmaankin tulossa esittelyyn kevään aikana. Ajankohta täsmäisi hyvin, runsaasti messujakin on lähiaikoina tulollaan.
 

karhunpesa

Jäsen
4.10.2009
43
0
6
näin toimii minun koneessa:lataa video avantin kotisivulta ja mene windowsin vastaanotettuihin tiedostoihin.sieltä löytyy video.
 

linna

Jäsen
4.8.2009
92
0
6
Tuo pulma on luultavasti tullut jonkun security päivityksen jälkeen. Tuosta videoikkunasta kun kopioi URL:n esim. http://www.avanttecno.com/www/filelibrary/videos/500600sarja/puskulevy.wmv ja laittaa sen suoraan vaikka Windows Media Playeriin, niin pelaa moitteetta. Voipi olla, että joku päivitys on tehnyt Avantin videoista vihamielisiä selaimelle. Palomuuri login mukaan Firefox selain lataa tiedoston, mutta ei näytä sitä. Internet Explorer ei edes lataa tiedostoa.
 

Leppis

Ylläpito
2.10.2008
2 858
223
63
Taitaa olla liitännäisten tyyppi muuttunut sen veran ettei näy kaikilla selaimilla.
Tai näkyy jos on liitännäiset päivitetty kuntoon.

Mulla on Firefox 3.5.8 käytössä ja siinä kyllä kaikki avan-videot avautuu suoraan uuteen ikkunaan.

Asetuksista ruksi päälle, että hakee automaattisesti päivitykset.. ;-)
 

linna

Jäsen
4.8.2009
92
0
6
Ei taida tuo ruksi auttaa kun uusin on 3.6 ;)
Tuo sama ongelma on IE:n kanssa. Kyllä tuo ongelma on tullut uudempien versioiden tai selaimiin liittyvien security päivitysten kautta. Mutta tutkaillaan lisää.
 

linna

Jäsen
4.8.2009
92
0
6
Ja löytyhän se pulma. 3.6 asennus näköjään hukkaa Windows Media Player pluginin ja se vaatii uudelleen asennuksen. Voit testata onko vika tuossa menemällä tälle sivulle:
http://plugindoc.mozdev.org/testpages/wmp11.html
Jos sivulla ei aukee pieni video ikkuna, niin mene sitten tänne:
http://port25.technet.com/pages/windows-media-player-firefox-plugin-download.aspx
Klikkaa Download Now ja tallenna file. Sen jälkeen selain kiinni ja klikkaa tuota ladattua tiedostoa ja asenna se.
Nyt pitäisi videoiden taas pelittää.
 
Keskustelun aloittaja Samankaltaiset keskustelut Foorumi Vastaukset Päivä
STEFFE Avant.fi sivujen videot! Avant Planet - Yleinen keskustelu 2

Samankaltaiset keskustelut