Lumikauhan siipi toimii/ ei toimi | AvantClub - Keskustelupalsta

zetax

Jäsen
Keskustelun aloittaja
26.10.2008
8
0
1
Tein tänään lumitöitä, välillä toinen siipi ei meinannut toimia vaikka painoi useaan kertaan 0/I nappia. (vai miten ne onkaan merkitty)
Lopulta homma meni niin, että vain vasen siipi toimi ja oikea liikahti vain kerran auki ja kiinni n. 10-15 min välein kun kokeilin.

Missähän vika? Mietin onko siinä sähkökytkennässä? Vasen toimii tosiaan on joko 0 tai I painettu alas. Univaje on ollut kova viime aikoina, ehkä se kanssa vaikuttaa ongelmanratkaisukykyyn :D
 
Onko se sähköliitin ihan ok siinä? Se nyt ekana tulis mieleen, että siinä on joku kosketushäikkä...
 
Kuullostaa tutulta. Siinä on sähkökatkos.
Joko:
A) ei tule virtaa ylipäänsä pistokkeeseen asti(katso sulakket)
B) huono kosketus stöpselissä
C) piuha on vähän irronnut sieltä sähkömagneettiventtiilipääsät(eli piuahat eivät sa kosketusta)
D) piuha on poikki! (näyttää ehjältä mutta on joutunut vetoon ja sisäisesti katkennut) Niin mulle on käynyt pari kertaa ennen kun löysin keinon saada piuha pysymään stöpselissä kiinni ilman että se valuu haitarisuojan sisään silleen pikku hiljaa.

Itse veikkaan D, se on ollit mulla pari kertaa ja B) vain kerran.
 
Moi. Kyseessä oli D. Taisi olla neljäs kerta kun kauha töissä.. Ei niin hyvin suunniteltu kestämään. Olikohan työlaitteissa vuoden takuu? Tuo ollut yli vuoden, mutta viime talvenahan ei lunta tullut..
Kiinnitin uudelleen suoraan siitä katkenneesta kohdasta ja hyvin on pelannut! Ei siis seuraamaan hydrauliletkua kuten alkuperäisesti.

Myös hydrauliletku hankaantuu sekä renkaisiin, että kauhan koloihin. Siihenkin laitoin vähän vahvistusta.
 
zetax sanoi:
Moi. Kyseessä oli D. Taisi olla neljäs kerta kun kauha töissä.. Ei niin hyvin suunniteltu kestämään. Olikohan työlaitteissa vuoden takuu? Tuo ollut yli vuoden, mutta viime talvenahan ei lunta tullut..
Kiinnitin uudelleen suoraan siitä katkenneesta kohdasta ja hyvin on pelannut! Ei siis seuraamaan hydrauliletkua kuten alkuperäisesti.

Myös hydrauliletku hankaantuu sekä renkaisiin, että kauhan koloihin. Siihenkin laitoin vähän vahvistusta.

Hyvää että vika löytyi. Olen myös laittanut lisä kierresuojamuovin letkujen ympärille. Jos puomi on ala asennossa niin tahtoo kyllä rengas hieroa niitä! Käytän nyt kauhas 3 talvea, enkä vaihtais pois. Loistava kapine! Ja sähkökatkoja on ollut 2 muistaakseni. Nyt olen laittanut piuha nipparilla hyde letkuun kiinni jota ei synny vetoa stöpseliin. Nyt on toiminut hyvin.
 

Uusimmat keskustelut